Connectivity Guide

Table Of Contents
1. Configure a port in INTERFACE mode.
interface ethernet node/slot/port[:subport]
2. Set the interface to Switchport mode as access in INTERFACE mode.
switchport mode access
3. Enter the VLAN number for the untagged port in INTERFACE mode.
switchport access vlan vlan-id
Configure port in Access mode
OS10(config)# interface ethernet 1/1/9
OS10(config-if-eth1/1/9)# switchport mode access
OS10(config-if-eth1/1/9)# switchport access vlan 604
Show running configuration
OS10# show running-configuration
...
!
interface ethernet1/1/5
...
switchport access vlan 604
no shutdown
!
interface vlan1
no shutdown
...
Trunk mode
A trunk port can be a member of multiple VLANs set up on an interface. A trunk port transmits traffic for all VLANs. To transmit
traffic on a trunk port with multiple VLANs, OS10 uses tagging or the 802.1q encapsulation method.
1. Configure a port in INTERFACE mode.
interface ethernet node/slot/port[:subport]
2. Change Switchport mode to Trunk mode in INTERFACE mode.
switchport mode trunk
3. Enter the allowed VLANs on the trunk port in INTERFACE mode.
switchport trunk allowed vlan vlan-id
Configure port in Trunk mode
OS10(config)# interface ethernet 1/1/6
OS10(conf-if-eth1/1/6)# switchport mode trunk
OS10(conf-if-eth1/1/6)# switchport trunk allowed vlan 108
View running configuration
OS10# show running-configuration
...
!
interface ethernet1/1/8
switchport mode trunk
switchport trunk allowed vlan 108
no shutdown
!
interface vlan1
no shutdown
Layer 2
355